This project has moved. For the latest updates, please go here.

Installation requirements:

  • Installed Outlook 2016, 2013 or 2010 (Outlook 365 is not supported)

Last edited Sep 25, 2015 at 4:50 PM by ThomasHoffmann, version 5

Comments

No comments yet.